Voici un message que j'ai trouvé dans l'aide de Canalblog:

Quelle est la configuration nécessaire pour utiliser CanalBlog ?

Dernière mise à jour de cet article : 3 mars 2006

CanalBlog est entièrement compatible avec les navigateurs suivants :

  • Sous Windows : Internet Explorer 5 et +, Internet Explorer 6, Netscape 7.1 et +, Mozilla 1.3 et +, FireFox 0.6.1 et +
  • Sous Linux : Netscape 7.1 et +, Mozilla 1.3 et +, FireFox 0.6.1 et +
  • Sous Mac : Safari 1.2 et +, Netscape 7.1 et +, Mozilla 1.3 et +, FireFox 0.6.1 et +

Si vous utilisez un autre navigateur, cela ne signifie pas que CanalBlog ne fonctionnera pas pour vous, mais certaines fonctions peuvent être réduites (notamment l'éditeur de messages).

Note : Pour les utilisateurs de Safari et Internet Explorer sous MAC, les fonctions de l'éditeur de messages sont limitées.

Nous travaillons constamment à l'amélioration de la compatibilité de CanalBlog avec la plupart des navigateurs du marché. Aussi, n'hésitez pas à nous contacter si vous rencontrez des difficultés sous certaines configurations.

www.canalblog.com